为什么ruby 1.9.2 不能安装 rubygem 1.3.7版本呢?

我用rvm在centos中安装了一个1.9.2

rvm install 1.9.2

gem env

发现是rubygems 是1.8.7 但是我想用1.3.7于是:

rvm rubygems 1.3.7

然后提示错误:
/home/deploy/.rvm/src/rubygems-1.3.7/lib/rubygems/source_index.rb:68:in installed_spec_directories': undefined methodpath' for Gem:Module (NoMethodError)

这个情况在网上找了一下没有找到解决的方法!

想问是不是现在ruby 1.9.x后不支持低版本的rubygems了呢?

此问题暂无人回答,快来回答吧

你的回答