rails 2.3.11 能用sass吗?

rails 2.3.11 能用sass吗?能的话怎么配置呢?
我配置了一些但是没有运行起来
root/config/envirmento.rb:
config.gem "sass"
然后在app/stylesheet写sass文件
但是没有起来!

2 个回答

  1. sass的plug-in 应该是 sass-rails 吧。

  2. 2.3.X 的样式表文件目录应该是 public/stylesheets/ 啊。

试试?

如果还有别的问题看看这个是否有用:
http://stackoverflow.com/questions/3035021/auto-update-css-from-sass-scss-in-rails

再不行就直接在stackoverflow上找找看。

试试 compass

你的回答